POStudios Forum

Phoenix Online Studios => The Silver Lining => Hints => Topic started by: aswires on April 15, 2012, 08:29:57 PM

Title: tower stairs
Post by: aswires on April 15, 2012, 08:29:57 PM
Okay, I have searched through the topics and tried what was suggested.  It is not working.  I've gotten past the riding scene w/ the smoke chasing me.  And I got through the carriage scene. I ran up the stairs and unlocked the door.  Now inside the tower, as soon as it gives me a chance to click, I click the feet on the stairs.  He takes one step, and the smoke comes in and chokes me.  That's it.  Over and over and over.  I have no chance to even make it to the stairs.  I tried replaying the entire riding scene again and clicking as few times as possible.  It still does the exact same thing as soon as I get inside the tower.  I am so frustrated!  Why won't it give me a chance to get to the stairs before killing me over and over?  I understand a challenge, but this is impossible, and I can't see where anyone else has addressed this problem.  Is it a glitch? 

I've heard people talk about the torch. I've tried the hand on the torch, the hand on the stairs, I can't think of anything else to do.  I can't even GET to the stairs.  It's driving me nuts.  Please help.  I hope I can get past it so I can see the rest of this chapter.  Without a skip option, I don't see how I can.

Title: Re: tower stairs
Post by: wilco64256 on April 15, 2012, 08:41:20 PM
Did you close the door yet?
Title: Re: tower stairs
Post by: aswires on April 17, 2012, 05:54:53 PM
Ugh, I never thought of closing the door to the smoke thing.  Thank you.  Feeling sheepish.  Got through to the end, except it wouldn't play the ending.  Luckily another poster put it on youtube (thank you also!) I'm now on the 4th one.

The scene with the smoke chasing Graham was very cool to look at it, but glad I'm past it!