POStudios Forum

The Royal Archives => Off-Topic => The Silver Age => Forum Questions and Suggestions => Topic started by: dew7 on December 11, 2004, 10:49:19 PM

Title: Site Problems
Post by: dew7 on December 11, 2004, 10:49:19 PM
Why does the forum keep going done?  Is it because of hack attempts or something else?
Title: Re:Hows it going
Post by: Drunken Chinchilla on December 12, 2004, 07:52:25 AM
 ;D

Hack attmepts  ;D

Hehe I think Neil said it was maintanance being carried out on the server. Personally though I haven't encountered any problems although I know quite a few people in chamber mentioned it last night.
Title: Re:Hows it going
Post by: koko_99_2001 on December 12, 2004, 07:56:37 AM
Yeah...I've had several times over the last couple days that the forum's been down.  At first, I thought it was my computer because it was doing everything really slow.  But then, once I got the error messages,  I realized the forum was down. :(  I hope the maintanance is done soon, though.
Title: Re:Hows it going
Post by: dew7 on December 12, 2004, 10:26:36 PM
Me also -- Thanks for the info.   ;)
Title: Re:Hows it going
Post by: Jafar on December 15, 2004, 05:27:45 AM
Man, this was one of the longest down-times.
Pleeeese stay up...
Title: Re:Hows it going
Post by: koko_99_2001 on December 15, 2004, 05:47:44 AM
I think there was a 2 1/2 day downtime over the summer...and we lost several days of posts then.

*applauds those who worked to bring the forum back*  Thank you!
Title: Re:Hows it going
Post by: dew7 on December 15, 2004, 01:32:20 PM
Does anyone have any idea why the forums were down for so long?   :-\
Title: Re:Hows it going
Post by: Oldbushie on December 15, 2004, 01:58:51 PM
Yonkey was spellchecking every single post? XD
Title: Re:Hows it going
Post by: Yonkey on December 15, 2004, 03:46:32 PM
Does anyone have any idea why the forums were down for so long?   :-\

I didn't get a chance to come online at all Tuesday and the time before that they were working Monday evening.  I fixed them today around 7am before I left for work.  As for why they were down and keep going offline, I still have no idea.  :-\
Title: Re:Site Problems
Post by: dew7 on December 16, 2004, 11:02:58 PM
Still thinks it might be mischief -- such as denial of service errors -- hack attempts -- hopes that I am proved wrong  ???

[Hopes that Neil can find the culprit and send something mean back to them if an individual is to blame]
Title: Re:Site Problems
Post by: Lil Maniac on December 17, 2004, 05:18:51 PM
it could have been DoS attempts but i don't know. If it was me I wouldn't only go for the forums but rather the whole site lol wouldn't you think?

Stupid Black Hats!
lol
Title: Re:Site Problems
Post by: Yonkey on December 18, 2004, 09:01:37 AM
It wasn't a hacker. :P  It was the combination of them doing server maintenance and it screwing up the forum database.  Anyway, the site's been up for a while now so everything should be fine. :)