Author Topic: NO "Goodbye" in the conversation selection.  (Read 2464 times)

Offline larrywl

  • Wizard's Slave
  • *
  • Posts: 4
NO "Goodbye" in the conversation selection.
« on: February 25, 2011, 08:15:08 PM »
I have an Acer Aspire 5535 Laptop computer with an
AMD Athlon X2 QL-64 CPU
3.0GB DDR2 @ 333MHz
ATI Radeon HD 3200 Graphics
MS Windows XP Professional 32-bit SP2

I played episodes 1 and 2 with no problems but upon starting episode 3, I have so far encountered this problem:

Starting with episode 3 and with Edgar, upon having a conversation with him, in the subject selections, there is

no "goodbye". I had to exit the game and lose this progress. I went on the balcony and talked to the fairy first

with the same problem.

Offline wilco64256

  • Omnipotent Being
  • *********
  • Posts: 3978
  • Gender: Male
Re: NO "Goodbye" in the conversation selection.
« Reply #1 on: February 25, 2011, 08:22:02 PM »
If you follow the instructions for the patch I have posted at http://www.postudios.com/blog/forum/index.php?topic=10272.0 it will fix this problem as well, sorry about that!  I'll move this thread over to tech support too in a while.
Weldon Hathaway

Offline larrywl

  • Wizard's Slave
  • *
  • Posts: 4
Re: NO "Goodbye" in the conversation selection.
« Reply #2 on: February 26, 2011, 06:34:40 PM »
Hey there wilco64256, thanks....that worked, at least on the fairy...or whatever he is, but the guy on the bench isn't even there now. But thanks, hope all goes well from here on.

larrywl
 

anything