Author Topic: Nitpicking on titles  (Read 1571 times)

Offline Storm

  • Phoenix Groupie
  • **********
  • Posts: 4860
  • Gender: Female
Nitpicking on titles
« on: May 01, 2004, 11:22:27 AM »
I noticed this long ago, and I'm sure everyone else noticed that as well.., but I haven't see anyone mention that before so here goes:

Usually when view or post in a thread, the title of the page is something like "King's Quest IX - :::OFFICIAL::: Ugly mug thread!#lastPost#lastPost#lastPost" and sometimes with message numbers as well. One "#lastpost" is fine if you're looking at the last posts, but why 3 of them?
« Last Edit: May 01, 2004, 11:23:02 AM by Storm »
"Never argue with idiots. They'll drag you down to their level and beat you with experience."

Offline Jeysie

  • Omnipotent Being
  • *********
  • Posts: 4635
Re:Nitpicking on titles
« Reply #1 on: May 01, 2004, 12:01:30 PM »
http://www.postudios.com/blog/forum/index.php?board=11;action=display;threadid=776

Apparently Yonkey hasn't gotten into looking into the problem yet. ;)

Out of curiousity... any Mozilla/Netscape or Safari or Konqueror users or something that have this problem? It doesn't happen in Opera, so I was wondering if it was an IE-only thing or not. After all, the title appears just fine in the source code... ???

Peace & Luv, Liz

Offline Yonkey

  • Phoenix Honour Guard
  • ************
  • Posts: 18427
  • Gender: Male
  • Nothing ventured, nothing gained
Re:Nitpicking on titles
« Reply #2 on: May 01, 2004, 12:39:52 PM »
This was actually an error I was trying to fix a few weeks ago.  I think the problem has to do with IE.  If you go towards an address with an anchor, it will repeat it (don't ask me why).

By anchor I mean when you go to a link like: http://www.blah.com/blah/here.html#anchor


The urls going to exact posts usually follow the format of:
http://www.postudios.com/blog/forum/index.php?board=11;action=display;threadid=776;start=0#msg18883

so the bug comes only when you go to a #msg<idnumber> or #lastpost

There's no problem in the source itself and nothing is repeating, it's just an IE bug.  Maybe the way the forum displays the post is by performing something three times, which just happens to tag something onto the titlebar?  

Anyway, I'll look into it soon. :)
« Last Edit: May 01, 2004, 12:43:59 PM by Yonkey »
"A wish changes nothing. A decision changes everything."
 

anything