Author Topic: No Gedde's Mansion  (Read 2370 times)

Offline Oivay

  • Wizard's Slave
  • *
  • Posts: 2
  • Silver Lining Forever!
No Gedde's Mansion
« on: July 07, 2017, 03:41:52 AM »
I'm stuck on Day 2. I've done literally everything I can find on the Day 2 walkthrough but Gedde's mansion won't show up on my map.

I tried uninstalling and reinstalling the game but no cigar.

I'm playing from Steam on a PC win 7. 

What do I do?

I keep trying to start from earlier load's and replaying to where I am but still nada. 

I can't see or click on any Gedde's mansion.

Did I leave or save during a certain time?  Possibly but I don't remember when and where.  I believe it was when right before leaving the cemetery or after I arrived at the Dixieland drug store. 

I played from before the drugstore but it won't work. 

this is HIGHLY disappointing since apparently this is an issue for years.   I couldn't find a fix online.

Let me know what I can do to fix this.  I sincerely don't want to have to start the game from scratch. 

Offline KatieHal

  • Designer, Public Relations Director
  • Administrator
  • Phoenix Groupie
  • *****
  • Posts: 6561
  • Gender: Female
  • Snark Advocate
    • Phoenix Online Studios
Re: No Gedde's Mansion
« Reply #1 on: July 07, 2017, 09:40:22 AM »
Hi Oivay,

Sorry to hear you're having trouble! Could you email with this information, your system specs and a save file? We'll see what we can do to get this working for you.


Katie Hallahan
~Designer, PR Director~

"Change is the constant, the signal for rebirth, the egg of the phoenix." Christina Baldwin

I have a blog!

Offline Oivay

  • Wizard's Slave
  • *
  • Posts: 2
  • Silver Lining Forever!
Re: No Gedde's Mansion
« Reply #2 on: July 10, 2017, 05:16:08 AM »
What system specs do you need?  And how do I access my save file?

I use steam, so I have no idea how to access those.

Also, I thought I'd try and play up to the point where I was without saving on day 2 and the same issue. 

I started from scratch and even did things in a bit different order and there's still no geddes mansion.

Something is super wrong with that.