Main Menu

[FIXED]Can't start game. (Category: Graphics)

Started by jgsax, November 08, 2011, 01:16:03 PM

Previous topic - Next topic


Hi all,

I've downloaded the full game episodes 1-4 and installed it.  When I try to run the game it stays on the intro for a long time and then I went to the desktop and back to the game and it was on the main menu.  After I got to the main menu my mouse pointer wouldn't move down to the options.  It was like there was an invisible shield that prevented the mouse from moving beyond a point just above the "New Game" option.  

I downloaded the windows 7 patch and it still doesn't make a difference.  

I have Windows 7 64 bit, Processor: Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz (8 CPUs), ~2.8GHz, 6 Gig memory,  NVIDIA GeForce GTS 240 and Sound Blaster X-Fi Xtreme Audio

I think that's all the information I'm supposed to include but just in case I'm including my dxdiag file.

Games 1-3 worked on this same computer with the same settings but I had a crash and had to reinstall everything to factory settings and that's why I had to download the complete version 1-4.


So every single time you run the game it does this?  Just sits on the main menu and won't let you move the mouse around or anything?  Are you playing the game in a window or in fullscreen mode?
Weldon Hathaway


It happened every single time I tried to run the game.  I was  playing in full screen mode.  However, after reading your post I tried in the windowed mode and it works fine.  I guess I'll be playing this game in windowed mode this time around, although I much prefer full screen mode.  At my age I need stuff on my screen as big as I can get it.