Main Menu

FIXED - Player Alert! - Autosave issues to be aware of before next patch

Started by wayens, October 16, 2014, 05:28:27 PM

Previous topic - Next topic


Hey guys, I'm the lead scripter on the game. Even with the continue bug (now patched), some of the issues I'm reading here are very strange and, according to the logic, impossible!

Regardless, I've attached a pair of edited saves for both lostn and jacek909. They are named exactly the same, just overwrite your save with the version that matches what you posted. So for lostn that would be "010_st. george's books.sav" and for jacek that would be "002_Jacek.sav".

In both cases, you'll only need to exit to the map in order to trigger the end of day3.

I hope this resolves your respective issues and I apologize for the inconvenience.


Thanks Chrury. I was meaning to try exactly this modification as you did, but was afraid that it may broke something later.
One more question: as I understand, I should still save manually on the day 5 to avoid potential problems?


QuoteOne more question: as I understand, I should still save manually on the day 5 to avoid potential problems?

If you're playing from Steam, all of the autosave/continue issues we could find are resolved.  However, it is still generally safer to save/load manually.

EXCEPT in room 7 or 12 in Africa. Any other room is fine; just don't save there. I should probably make a new thread about that one.


I'm using GOG version, so I'll be carefull. Thanks again for help.


Thank you very much Chrury! Your save fixed my problem without me needing to restart day 2. I wasn't going to do that and was going to wait a few months until no more updates were needed, but you have just restored my faith in you guys! Now I can continue playing, though I will also monitor this forum just in case...


I too have lost all my savefiles when I upgraded to Yosemite. I've used the downloaded day 5 savegame but I cannot for the life of me seem to find Magentia Moonbeam's place anywhere. Her flyer isn't on the wall of the museum anymore, and I've exhausted all conversation options with dr. John.
Is this a glitch in the savefile, or am I missing something?

Edit: hacked/edit the savefile to own the flyer and have Moonbeam residence appear. Still, not how I like to solve the game...


Sorry to hear the day 5 savegame provided you didn't work, AJvK.  What source did you say you downloaded from?  Because I just re-confirmed the save provided in the main topic loaded fine.

The 248 save file attached in the main topic ends the day once you go to map, so Moonbeam's already visited and you wouldn't be traveling around the Quarter until Day 6 loads.


Also stuck. New situation. On day 2, using android. I started up day 2,but got a text message from someone after grace gave me her messages at the start of day 2. I came back via 'load from last checkpoint'.

I'm now at the of the day, having done everything, talked to everyone, interacted, etc.
The only thing I cannot do, is visit the Gedde mansion, since it' s not on the map.

Would you kindly provide a save game + it's intended location?
(or even better, tell me how to modify mine?, like, set so-and-so-variable to true, modify that checksum and save)

Also: this forum is horrible to use with a mobile phone. As soon as I type a word, it may or may not be appended with the same word, with the cursor placed at a random new position. It is worse at the start of the post. I can type without interruption now that I've made it this far.


Hi, Roel,

QA Lead here, I've set this post to notify me of replies so I can keep tabs.

Sorry to hear you have trouble.
The saves for Android build can be found in Android/data/com.postudios.gk1/files
I'm attaching an end of day 2 save file for you to compare with yours.
Gedde Mansion should on the same map as the crime scene, down south/at bottom.

As to modifying, I've never done so myself, so I'm afraid I can't teach.
But try loading this and see how it goes, thanks!



Found the file on my phone. Compared it to the one attached here. Numerous lines are different, but that's primarily due to the ordering of my inventory and the fact that the order in which saved data is stored is not the same.

I quickly found this entry:

        <key type="System.String">Map_GeddeMansion_Available</key>
        <value type="System.Boolean">False</value>

Changed the value to 'True' and saved. I'll post my results after getting the file back to the game :)

NB the given savegame is not as thorough on trying stuff as I've done myself. e.g. There's still some things to do in the voodoo shop. Things that can be delayed till day3, but I had already done them..  The score on the file was 69, though I had raked in 76 already, even without the Gedde Mansion.

Right. Anyway, thanks for the very quick response, after the email notification :)

edit: Had some trouble copying the file back, but that was probably a filelock on the windows side. No need for root rights or the like. The change works like a charm, and I'll now go have a nice chat with miss Gedde


Yeah, sorry, that save obviously wasn't trained to your playthrough. ;)

Glad you were able to continue!


And finish it :) Thanks! Loved to play it again

(if it helps on the compatibility list: I had no trouble playing trough the game with a sony xperia Z3. Just seen these quirks:
* the dagger-loading-indicator is not always there when a scene is loading
* the screen goes black during the longer cutscenes, after not touching the it for some time)

And my life got a lot easier when I found out that you can increase the font size in the options menu


I ran into the Madame Cazaunoux issue while playing on my iPad. I've been using the autosave feature all along, not really thinking to save myself (like i did playing the original!). I've been trying to beat day 2 for a few days now. I've done everything, but I've never seen Cazaunoux at the Dixieland Drug Store, so I can't ask grace to research her.  I've taken a look at my save file, and I noticed two entries in it:

        <key type="System.String">VoodooShop_Interior_SawCazaunoux</key>
        <value type="System.Boolean">False</value>

        <key type="System.String">Bookstore_InteriorFront_ShowResearchMadameCazaunoux</key>
        <value type="System.Boolean">False</value>

I imagine I can switch both of those to true and keep going? I've done a slight compare to the saved games back in the first post, and I think all the rest of the keys that contain Cazaunoux are the same.


Sorry to hear you encountered this issue, naevity.
We'll look into it.

Our past issue is people have seen Cazaunoux but just couldn't end the day.

It sounds like you're saying you just never saw her.  This may involve something new then.

So just to review: The standard way of meeting Cazaunoux is to just walk in to the drug store.  So you shouldn't have missed her if you've visited.
Do you remember if you had exited the game on entering the drug store?  The time of interruption could be important to note.
Or have you entered the store again after you've continued?  And have you tried asking Grace to research Cazaunoux, also after continuing?  I'm supposing you have but since by the save file lines you're showing, it seems like you haven't, I just want to be sure.

If still no Cazaunoux appearance and the research topic isn't there, then please use the day 2 save from the initial entry of this thread.

As to your suggested edits, you can try, but with this many variables involved in the game, there's no guarantee your edits will play out as you'd expect.  So be aware of that.  I'd rather you play from a gameplay-generated save.