Main Menu

FIXED - Player Alert! - Autosave issues to be aware of before next patch

Started by wayens, October 16, 2014, 05:28:27 PM

Previous topic - Next topic


UPDATE: The autosave issues listed below are now fixed.  New playthroughs of those sections will be clean. For those who have been bugged already, refer to the save list below to help you get through if you don't want to replay the day. Thanks for your patience! Enjoy!

UPDATE 7/29:  Since we have default save directories listed here, I'm also adding the mobile ones here.
Android: Android/data/com.postudios.gk1/files
iOS: in iTunes in Apps section look in the Files panel for GK1 and select it to see list of files including saves

Hi, all,

Wayne from QA here to give you all a heads up on some issues to be aware of on our autosave in Gabriel Knight 20th Anniversary.

We have received and looked into the reports of missing items and not being able to end days.
We have found the cause of it and are working towards implementing fixes for these instances.

Basically, this is a case of autosaving saving in the wrong place.
Some of the special events that happen on a scene entry would not be saved entirely by the current autosaves we have, so you can miss something if you rely on Continue to resume your game.

To handle them for now, save manually after the events I've confirmed and am listing below.
That will ensure you have something to fall back on.

A patch will be forthcoming but at least this way you can avoid some pitfalls.

1. Day1 - Meeting Malia cutscene at Lake Pontchartrain
2. Day2 - Cazaunoux visit to Dixieland Drug Store
3. Day3 - Hartridge's voodoun lecture
4. Day3 - Meeting Malia at Gedde Tomb
5. Day5 - getting scale into ashtray

For those who have already been stuck, I have also included save files to skip you to the end of the day.
Day1 - use save 203, talk about Voodoo Research then choose Request Research and ask Grace to research Malia
Day2 - use save 211 and ask Grace to research Madame Cazaunoux
Day3 - use save 224, copy the marks on the tomb, and exit to map
Day5 - use save 248, exit to map

Default save directories are:
Steam PC - C:\Program Files (x86)\Steam\userdata\(steamid)\262000\remote\gk1
DRM-free PC - C:\Users\(username)\AppData\LocalLow\Phoenix Online Studios\GK1

Steam Mac - Users/(macusername)/Library/Application Support/Steam/userdata/(steamid)/262000/remote/unity.phoenix online studios.gk1
DRM-free Mac - Users/(macusername)/Library/Cache/Phoenix Online Studios/GK1

For Steam, rule of thumb to ensure Steam recognizes your new saves:
1. Exit Steam.
2. Rename and renumber file(s) if needed, always renumbering higher than the highest in-game save's number.
3. Move save file(s) to Steam save folder.
4. Restart Steam.

Saves can also be found here for people who aren't registered on the forums:

Very sorry for the inconvenience this has caused you all.

Thank you to those who have come to us with their issues.  We appreciate the heads up!
We hope you enjoy the rest of the game!

Wayne Sung
QA Lead
Phoenix Online Studios


After updating to Mac OS X Yosemite, all of my saved games are now gone.   I've been saving manually since starting the game.  :-(   It seems like this defect could be related to the known issues with saving. 

I would like to see if I can salvage my progress.  What file extension is used for the save game files? Where are the save game files usually stored?

-- Joe


Not related to this issue, sadly.  This autosave issue would never wipe your existing save list.

But for file extension, we use .sav.  See if that helps.  If you need more help, please make a new topic with more details.



Now I can't finish Day 5. I'm trying to get Mosely to reopen the case, I have shown him the article and the matching scales however when I try to show him Hartridge's notes nothing happens. The game also won't let me show him the completed veve.


Hi, ma1trix, Autosaves only take care of changes between scenes, not something played straight through in the scene itself.
Plus, there's nothing in Mosely's office that by autosave there would invalidate your evidence items.
Would you mind emailing with your save and more details on your issue?  Thanks!


Thanks for the save files, I would like to try the one for 2nd day (finished all tasks for day two, but have bug with Madame Causanoux research). But where should I put this save file to open it ingame? (I'm playing on windows 8, bought the game in Steam). I cannot figure out, where the saves are stored.

I checked a folder "C:\\Users\\(myname)\AppData\LocalLow\PhoenixOnlineStudios\GK1 , but it is empty. (show hidden files is obviously on). When I put the save file in this folders, nothing happens. Where else can my saves be?

mad hatter


Hi, i've the same problem as yukari.
Where we're supposed to put the save file ?


Quote from: ma1trix on October 16, 2014, 10:26:24 PM
Now I can't finish Day 5. I'm trying to get Mosely to reopen the case, I have shown him the article and the matching scales however when I try to show him Hartridge's notes nothing happens. The game also won't let me show him the completed veve.

I have the exact same problem. Mosely won't take Hartridge's notes, nor the veve. It seems someone solved it with the day5 save.


I am having a problem ending Day 3. I have done everything possible to do. The day won't end.

Also, I have another problem. The cemetary marketings. I took notes by using the notebook on it. But it doesn't appear in my inventory. I cannot copy them down again because it says I've already copied it into my notebook. However it doesn't appear in my inventory, and examining the notebook does not show the markings.

Which means when I eventually go to visit Moonbeam, I won't be able to hand it to her to have it translated.

Will the patch fix my save file retroactively, or will I have to replay some sections. I was very meticulous. I examined every object, tried to pick up or operate them all. Also exhausted every conversation topic with every npc multiple times. I don't want to replay it. And if the markings problem I described above is also a bug, it would mean replaying the game from the beginning not just day 3, because I copied the markings down on day 1.

I don't want to download someone else's save game. It isn't mine, and I don't know what they did or didn't do. They may not be as thorough as I am.

Basically this game wasn't ready for prime time. I'm very disappointed that I lost my progress. I've spent hours playing it already and don't want to do it all over again.

Please tell me the update patch will fix my current save without making me replay anything. If that's the case, I'm willing to wait.

Bugs are common in most games on release. But rarely are they this gamebreaking or severe, especially in this genre.


Quote from: Nadsat on October 18, 2014, 04:10:10 AM
Hi, I've the same problem as yukari.
Where we're supposed to put the save file ?

I found where save files stored in steam (you may use search options in Windows Explorer, like "files with .sav extention modified today" to locate them). They was in C:\Program Files (x86)\Steam\userdata\12668036\26200\remote\gk1 (I suggest you will have different numbers in the path, I don't know, what they mean).

Though, the save file doesn't worked for me - when I'm trying to load it, I see black screen only, and nothing happens. So I replayed day 2 from on of the my own earlier saves (it took lesser time than I expected). Now I save manually often and don't use autosaves (Continue), so I hope to avoid this bug later.


Thanks for the tip ! But I already found a solution... Start the game all over again ! ^^
Anyway this save file is very strange, when I try to double-click on it, the launched game is not GK1 but Leaft for dead 2 !


Left4Dead must use the same file extensions as we do.  .sav  And you probably had your OS associate .sav with Left4Dead. ;>

The post has been updated with save locations.
I'll ask for the Mac ones and update again for those.



Okay, I did manage to get through day 3 using your end of day 2 save game. But I do not understand, I haven't used the Continue feature at all... Maybe something to do with using the map from the UI directly for teleporting? I noticed the map is save-file specific too, like I couldn't use it when I first loaded up your factory save, and when I first changed areas, the motorcycle cutscene played again, as if that was my first time.


I figured out why I can't finish day 3. I can't copy the markings because I already did it on day 1. But if you do it on day 1, it doesn't appear in your inventory due to a bug (not related to auto save). So on day 3, the game is checking to see if it's in my inventory, and sees that it isn't, so it says, OK you haven't done everything yet. But I can't copy them down again, because the game thinks I already did it. However, the separate check needed to end day 3 is to look for the item in my inventory.

When I loaded the provided save, it does appear in my inventory when I copy it into the sketchbook. I don't want to use this save though. I can tell whoever played it wasn't very meticiulous. It might even be a hacked save file and not a real play through, because day 1 and day 2 you can't even use the fast travel feature, which means the player has never left the bookstore, which is impossible if they are at that point in the game.

Anyway, I am hoping the update patch will fix my save file and insert the cemetary markings into my inventory. If it doesn't do that, I'm done with this game.. and the developer.


You might have been directed here just for the save, TsugiraI.
This post is only for the cases listed in the main message.  If your issue doesn't match, you can post separately with a description for further investigation.

As for the factory save's replay of Gabriel motorcycle, that was due to the cutscene being added close to release. Developers made some last video tweaks before release like this and opening logos.  I'm glad we got the motorcycle now but that meant this save from before that would keep thinking that it hadn't happened yet.
Otherwise, it is complete, because this was the playthrough that confirmed got max points.
Sorry for the confusion.

And lostn, if you mean the voodoo code markings on the Laveau tomb wall, you don't get access to the tomb until you talk to Dr. John which is earliest Day 2, so I'm not sure what you mean by getting it in Day 1.  Can you explain further on a separate post or send email to with a save?  Thanks!


Hi wayens. For me, similar as for lostn these saves are not acceptable, as in my save I have completed any possible conversation and I don't want to do it anymore.
My problem is that I'm on day 3 and even though I did everything it doesn't stop. I compared the savefile you have provided with mine and (as far as I can tell) the only meaningful difference is that in my savefile variable "StLouis_Cemetery3_SawGabrielMaliaExchange" is set to False (even though I met Malia at her family tomb) while in yours savefile it is set to True. However changing it in my save doesn't have desired effect. Could you explain what should I change to repair my savefile?
I attach the file as well.


I'm sorry to hear that the saves aren't acceptable, jacek909.  I understand why but to encompass all players, this is the best way to do it: as a skip to end of day.  The other option is to replay from beginning of day, if you're willing.

As to doctoring your save, not every player knows how to do that and it could be multiple variables, or even missing variables in the text.  I've forwarded your save to one of our developers.  He can shed more light on whether your change is supposed to be enough, and may even give you pointers.  Thanks!


Quote from: wayens on October 20, 2014, 12:20:13 PM
And lostn, if you mean the voodoo code markings on the Laveau tomb wall, you don't get access to the tomb until you talk to Dr. John which is earliest Day 2, so I'm not sure what you mean by getting it in Day 1.  Can you explain further on a separate post or send email to with a save?  Thanks!

Maybe I misremembered, and it was day 2 that I copied down the markings, not day 1. In any case, I did it the moment I got access to the cemetary. It did not appear in my inventory the moment I tried to copy them down. I did not save or load the game. I checked my inventory immediately and it did not appear. I assumed it must be inside the sketchbook itself but when I opened that to look, I didn't see it. So I continued playing anyway, assuming the remake had some other way to deal with the mechanic, but when I got stuck on day 3 that's when I realized what I was missing.

I provided the save file now.

Description is the same. Can't get cemetary markings. Game thinks I already have them, but it's not in my inventory. If you can repair this save by editing it, I would be very happy.

I should not that every time I opened the game I did use the "Continue" function. I did not know it was loading an auto save and assumed that it was just loading my most recent save instead as you would expect with any game that allows you to manually save. The original Sierra games only made auto saves in any situation where you can actually die, so I assumed that's how you were handling the auto saves. I can assure you though, loading an auto save had nothing to do with the cemetary markings not appearing in my inventory. Those just immediately did not appear.