Main Menu

Bug with the mime and cop on Jackson Square (solved, solution inside)

Started by lucoia, October 17, 2014, 12:54:37 PM

Previous topic - Next topic


Hi, whenever I try to bring the mime to the cop and he start chasing him, the mouse pointer just disappear and I can't interact anymore, so I can't listen to the radio and keep going with the game, I did even try to operate the radio before the chasing scene with the mime behind me, but it's always the same, mouse disappearing, GK doing nothing and nothing else I can do.

How can I solve this? Anybody else?


I am experiencing this as well. Direct download from Good Old Games, Windows 7 64 bit.


Yeah, I'm on Win7 64 too, but I got the game on steam.

Did a few other tries but still the same problem.


when the mime follows you try clicking on the 'radio' hotspot, not police, the scene then goes strange but still progresses. at least you can continue the game.  workaround did it for me.


Well, I solved it another way, when the cop follow the mime and the mouse pointer disappear, I just pushed the ESC button to go to the game menu, and then back to the game and the mouse pointer come back so I was able to keep going with the game.

Hope that helped whoever got the same problem too.


Neither pressing the escape button or clicking on the radio instead of the cop works for me. I'm still stuck at this point.