Main Menu

getting out of the castle in the beginning of the demo

Started by starlight, February 29, 2008, 04:28:52 PM

Previous topic - Next topic


Hi . Can anyone tell me how to get out of the castle of the crown. I got dressed to leave the caslte by putting on the cap , found the gold coin in Ghrams chest in the bedroom and have taken the strangers cloak from the cortyard but cant exit the castle. I have tried using the front door but it dosent open, am i missing a key or somthing else to leave the castle. Thx for any help.


Hmm...that's weird. You should be able to leave through the door in the main hall. Have you tried clicking with the hand icon and the walk icon? That's all I can think of.
-Proud member of the Kelsey fan club!
Long live The Silver Lining!


Yes, that is very odd.  You should be able to leave the castle at any time.  Could you attach your console.log file here?
"A wish changes nothing. A decision changes everything."

Allert van der Leij

You probably tried to open the big door under the balcony? That one can't be opened :P Try walking towards the bottom of the screen when you're in the mainhall.

Allert R.J. van der Leij
Assistant Art Director
The Silver Lining