Main Menu

I feel dumb, but I can't close the magic scroll once its up.

Started by zaphod08, September 20, 2010, 07:44:01 PM

Previous topic - Next topic


What am I doing wrong?

(Posted on: September 20, 2010, 09:41:48 PM)

Never mind, there must have been a glitch. It finally worked.


If you move the mouse off to the left or right sides of the scroll the cursor should change to the word "EXIT."
Weldon Hathaway


This happens to me every now and then when I'm at sea. I have to save it, exit the game and return to the saved file.


The magic scroll gave me some issues too -- nothing this serious though! Just certain graphics showing up -- fortunately I was able to tell what was there without seeing (and on my second playthrough most of the graphics worked fine, I don't know what was up with that...)
[spoiler]It was really entertaining to see a brown box appear on the scroll though and then have Graham exclaim "Valanice!" Like.... that's what he thinks his wife looks like? Poor guy! :P[/spoiler]
"If your translation is correct, that was 'May a sleepy hippopotamus lie down on your house keys,' but you're not sure. Unfortunately, your fluency in griffin-speak is too low."

We're roleplaying in the King's Quest world: come join in the fun!


If I hear Graham exclaim "A Magical Bag" one more time......  >:(