Author Topic: Signature Scroll Bug  (Read 2460 times)

Offline copycat

  • Phoenix Groupie
  • **********
  • Posts: 8180
  • Gender: Male
Signature Scroll Bug
« on: June 06, 2006, 03:15:58 PM »
That doesn't stop you from adding one of the TSL stamps to your sig though. 8)
It doesn't. I wasn't sure if I had enough free space left on my sig, but it seems I do, so I did. :pleased:
PS: Any idea why, when I go into my profile, and edit the sig line, it always  scrolls to the top, so I cannot see what is there on the lines below the top 5 (for long, because immediately after I scroll down, it scrolls back up again)? :-\

Add it to your sigs anywhere: forums, DA, myspace, websites, etc. XD
How do I put an url linking to this site when you click on the stamp? Note: the other forum I plan to use it on is also SMF.

« Last Edit: June 06, 2006, 03:20:28 PM by copycat »
Fannatic of the cat team.
Official Manager of the TSL Asylum
Defender of all things against Connor. :stabs:
Grammar Police superintendant.
The Silver Lining rises from its ashes!

Official member of the Kelsey Fanclub :thumbsup:
Official TSL: Shadows Beta Tester (ret.) :yes:
Official Cognition: An Erica Reed Mystery Episode 1 QA.

Offline Yonkey

  • Phoenix Honour Guard
  • ************
  • Posts: 18427
  • Gender: Male
  • Nothing ventured, nothing gained
Signature Scroll Bug
« Reply #1 on: June 06, 2006, 05:09:27 PM »
PS: Any idea why, when I go into my profile, and edit the sig line, it always  scrolls to the top, so I cannot see what is there on the lines below the top 5 (for long, because immediately after I scroll down, it scrolls back up again)? :-\
Maybe the cursor is at the top, so as soon as you type, it auto-scrolls to the cursor position.  Try clicking in the sig area and pressing Ctrl+End.

How do I put an url linking to this site when you click on the stamp? Note: the other forum I plan to use it on is also SMF.
Just surround the [img] tags with [url] tags. ;D
"A wish changes nothing. A decision changes everything."

Offline copycat

  • Phoenix Groupie
  • **********
  • Posts: 8180
  • Gender: Male
Signature Scroll Bug
« Reply #2 on: June 07, 2006, 03:52:18 PM »
Maybe the cursor is at the top, so as soon as you type, it auto-scrolls to the cursor position.  Try clicking in the sig area and pressing Ctrl+End.
When I start from the top left, and click on Ctr+End (Fin, since this keyboard talks French), I end up with my scroll bars both in the middle, even though my cursor is blatantly  at the end of the TSL-stamp tag. When I type at the end, I have to type completely in the blind, and hope I don't type or delete wrong things. :-\

Just surround the [img] tags with [url] tags. ;D
Indeed, first the url, then the img. It is done (not here ofcourse), thanks! :D
« Last Edit: June 07, 2006, 03:54:02 PM by copycat »
Fannatic of the cat team.
Official Manager of the TSL Asylum
Defender of all things against Connor. :stabs:
Grammar Police superintendant.
The Silver Lining rises from its ashes!

Official member of the Kelsey Fanclub :thumbsup:
Official TSL: Shadows Beta Tester (ret.) :yes:
Official Cognition: An Erica Reed Mystery Episode 1 QA.

Offline Yonkey

  • Phoenix Honour Guard
  • ************
  • Posts: 18427
  • Gender: Male
  • Nothing ventured, nothing gained
Signature Scroll Bug
« Reply #3 on: June 07, 2006, 06:06:05 PM »
No problem! :)

When I start from the top left, and click on Ctr+End (Fin, since this keyboard talks French), I end up with my scroll bars both in the middle, even though my cursor is blatantly  at the end of the TSL-stamp tag. When I type at the end, I have to type completely in the blind, and hope I don't type or delete wrong things. :-\
Weird.  It doesn't do that for me in either IE or Firefox.  You're not using any Firefox extension that interferes with textarea tags, are you? ???
"A wish changes nothing. A decision changes everything."

Offline Rosella

  • Phoenix Asylum Escapee
  • ***********
  • Posts: 12337
  • Gender: Female
Re: Signature Scroll Bug
« Reply #4 on: June 07, 2006, 06:11:35 PM »
I had the same problem. When I went to put the stamps in my signature, the scrolling wouldn't stay on the right long enough for me to type.
I'm a princess even if my kingdom is pixelated.

Official Comfort Counselor of the TSL Asylum ;D

It's funny how you find you enjoy your life when you're happy to be alive.

Offline Yonkey

  • Phoenix Honour Guard
  • ************
  • Posts: 18427
  • Gender: Male
  • Nothing ventured, nothing gained
Re: Signature Scroll Bug
« Reply #5 on: June 08, 2006, 05:00:26 AM »
I'm not sure if this has anything to do with it, but since both of you are using Firefox, go to Tools, Options, Advanced, General Tab, and try unchecking both autoscrolling and smooth scrolling.
"A wish changes nothing. A decision changes everything."

Offline Rosella

  • Phoenix Asylum Escapee
  • ***********
  • Posts: 12337
  • Gender: Female
Re: Signature Scroll Bug
« Reply #6 on: June 08, 2006, 05:34:38 AM »
*wonders what in the world autoscrolling does* XD

But it still doesn't work. :-\
I'm a princess even if my kingdom is pixelated.

Official Comfort Counselor of the TSL Asylum ;D

It's funny how you find you enjoy your life when you're happy to be alive.

Offline Raforever

  • Magical Genie
  • *******
  • Posts: 2628
  • Gender: Male
  • JRD forever!
Re: Signature Scroll Bug
« Reply #7 on: June 10, 2006, 06:17:51 PM »
I too have the problem :P



 <3 Lollotte's #1 Fanboy!! *cuddles*  <3

Offline Oldbushie

  • Administrator
  • Phoenix Groupie
  • *****
  • Posts: 7488
  • Gender: Other
  • Mmmm... rich creamery butter...
    • Aerobush Entertainment
Re: Signature Scroll Bug
« Reply #8 on: June 14, 2006, 08:36:57 PM »
It happens to me at random. :P Not just here either.

Opera can be quirky on occasion but I still loves it.
.......... <3 Oldbushie <3 ..........
Forum Emoticon God
Master of Time and Space
Aerobush of the Jarada Knights
TSL Programmer
and...
The TSL Candyman




Hero Of The Queene!

Offline copycat

  • Phoenix Groupie
  • **********
  • Posts: 8180
  • Gender: Male
Re: Signature Scroll Bug
« Reply #9 on: June 19, 2006, 12:51:13 PM »
I'm not sure if this has anything to do with it, but since both of you are using Firefox, go to Tools, Options, Advanced, General Tab, and try unchecking both autoscrolling and smooth scrolling.
That would be:
Edit instead of 'Tools';
Preferences instead of 'Options';
Just Advanced no General tab anywhere;
Firefox is no regular IE clone, and in Linux it's even worse. :P
However, behold the attachment to see what I have and always have had :-\:
EDIT: but, it's not happening anymore! ;D
« Last Edit: June 19, 2006, 01:07:50 PM by copycat »
Fannatic of the cat team.
Official Manager of the TSL Asylum
Defender of all things against Connor. :stabs:
Grammar Police superintendant.
The Silver Lining rises from its ashes!

Official member of the Kelsey Fanclub :thumbsup:
Official TSL: Shadows Beta Tester (ret.) :yes:
Official Cognition: An Erica Reed Mystery Episode 1 QA.

Offline Yonkey

  • Phoenix Honour Guard
  • ************
  • Posts: 18427
  • Gender: Male
  • Nothing ventured, nothing gained
Re: Signature Scroll Bug
« Reply #10 on: June 19, 2006, 01:20:03 PM »
Then I guess it was the autoscrolling. :P  It's still odd that I never experienced this and I have that enabled, but oh well. *locks* XD
"A wish changes nothing. A decision changes everything."